What’s Vulnerable › Vulnerabilities
CVE-2021-3960: Privilege Escalation via the GravityZone productManager UpdateServer.KitsManager API (VA-10146)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-16 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in the UpdateServer component of Bitdefender GravityZone allows an attacker to execute arbitrary code on vulnerable instances. This issue affects Bitdefender GravityZone versions prior to 3.3.8.272
Affected products
- Bitdefender GravityZone: before 3.3.8.272 — fixed in 3.3.8.272
How to fix
Upgrade to a fixed version: Bitdefender GravityZone 3.3.8.272. Check the vendor advisory for mitigations.
References
- https://www.bitdefender.com/support/security-advisories/privilege-escalation-via-the-gravityzone-productmanager-updateserver-kitsmanager-api-va-10146
- https://www.bitdefender.com/support/security-advisories/privilege-escalation-via-the-gravityzone-productmanager-updateserver-kitsmanager-api-va-10146
Get alerted when CVE-2021-3960 or the next vulnerability affects your stack