What’s Vulnerable › Vulnerabilities

CVE-2021-39883

Description

Improper authorization checks in all versions of GitLab EE starting from 13.11 before 14.1.7, all versions starting from 14.2 before 14.2.5, and all versions starting from 14.3 before 14.3.1 allows subgroup members to see epics from all parent subgroups.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.1.7, 14.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39883 or the next vulnerability affects your stack