What’s Vulnerable › Vulnerabilities

CVE-2021-39887

Description

A stored Cross-Site Scripting vulnerability in the GitLab Flavored Markdown in GitLab CE/EE version 8.4 and above allowed an attacker to execute arbitrary JavaScript code on the victim's behalf.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.1.7, 14.2.5, 14.3.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39887 or the next vulnerability affects your stack