What’s Vulnerable › Vulnerabilities

CVE-2021-39888

Description

In all versions of GitLab EE starting from 13.10 before 14.1.7, all versions starting from 14.2 before 14.2.5, and all versions starting from 14.3 before 14.3.1 a specific API endpoint may reveal details about a private group and other sensitive info inside issue and merge request templates.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.1.7, 14.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39888 or the next vulnerability affects your stack