What’s Vulnerable › Vulnerabilities

CVE-2021-39902

Description

Incorrect Authorization in GitLab CE/EE 13.4 or above allows a user with guest membership in a project to modify the severity of an incident.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.2.6, 14.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39902 or the next vulnerability affects your stack