What’s Vulnerable › Vulnerabilities

CVE-2021-39904

Description

An Improper Access Control vulnerability in the GraphQL API in all versions of GitLab CE/EE starting from 13.1 before 14.2.6, all versions starting from 14.3 before 14.3.4, and all versions starting from 14.4 before 14.4.1 allows a Merge Request creator to resolve discussions and apply suggestions after a project owner has locked the Merge Request

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.2.6, 14.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39904 or the next vulnerability affects your stack