What’s Vulnerable › Vulnerabilities

CVE-2021-39906

Description

Improper validation of ipynb files in GitLab CE/EE version 13.5 and above allows an attacker to execute arbitrary JavaScript code on the victim's behalf.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.2.6, 14.3.4, 14.4.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39906 or the next vulnerability affects your stack