What’s Vulnerable › Vulnerabilities

CVE-2021-39910

Description

An issue has been discovered in GitLab CE/EE affecting all versions starting from 12.6 before 14.3.6, all versions starting from 14.4 before 14.4.4, all versions starting from 14.5 before 14.5.2. GitLab was vulnerable to HTML Injection through the Swagger UI feature.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.3.6, 14.4.4, 14.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39910 or the next vulnerability affects your stack