What’s Vulnerable › Vulnerabilities

CVE-2021-39915

Description

Improper access control in the GraphQL API in GitLab CE/EE affecting all versions starting from 13.0 before 14.3.6, all versions starting from 14.4 before 14.4.4, all versions starting from 14.5 before 14.5.2, allows an attacker to see the names of project access tokens on arbitrary projects

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.3.6, 14.4.4, 14.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39915 or the next vulnerability affects your stack