What’s Vulnerable › Vulnerabilities

CVE-2021-39932

Description

An issue has been discovered in GitLab CE/EE affecting all versions starting from 11.0 before 14.3.6, all versions starting from 14.4 before 14.4.4, all versions starting from 14.5 before 14.5.2. Using large payloads, the diff feature could be used to trigger high load time for users reviewing code changes.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.3.6, 14.4.4, 14.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39932 or the next vulnerability affects your stack