What’s Vulnerable › Vulnerabilities
CVE-2021-40122: Cisco Meeting Server Call Bridge Denial of Service Vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-10-21 · updated 2026-06-17
- Weakness: CWE-399
Description
A vulnerability in an API of the Call Bridge feature of Cisco Meeting Server could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition. This vulnerability is due to improper handling of large series of message requests. An attacker could exploit this vulnerability by sending a series of messages to the vulnerable API. A successful exploit could allow the attacker to cause the affected device to reload, dropping all ongoing calls and resulting in a DoS condition.
Affected products
- Cisco Meeting Server: through 3.1; from 3.2 before 3.2.3 — fixed in 3.2.3
How to fix
Upgrade to a fixed version: Cisco Meeting Server 3.2.3. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cms-LAHe8z5v
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cms-LAHe8z5v
Get alerted when CVE-2021-40122 or the next vulnerability affects your stack