What’s Vulnerable › Vulnerabilities
CVE-2021-40387
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-01 · updated 2026-06-17
Description
An issue was discovered in the server software in Kaseya Unitrends Backup Software before 10.5.5-2. There is authenticated remote code execution.
Affected products
- Kaseya Unitrends Backup Software: before 10.5.5-2 — fixed in 10.5.5-2
How to fix
Upgrade to a fixed version: Kaseya Unitrends Backup Software 10.5.5-2. Check the vendor advisory for mitigations.
References
- https://csirt.divd.nl/csirt-divd-nl/cases/DIVD-2021-00014/
- https://csirt.divd.nl/csirt-divd-nl/cases/DIVD-2021-00014/
Get alerted when CVE-2021-40387 or the next vulnerability affects your stack