What’s Vulnerable › Vulnerabilities
CVE-2021-40612
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-22 · updated 2026-06-17
Description
An issue was discovered in Opmantek Open-AudIT after 3.5.0. Without authentication, a vulnerability in code_igniter/application/controllers/util.php allows an attacker perform command execution without echoes.
Affected products
- Opmantek Open-Audit: from 3.5.0 before 4.3.0 — fixed in 4.3.0
How to fix
Upgrade to a fixed version: Opmantek Open-Audit 4.3.0. Check the vendor advisory for mitigations.
References
- https://community.opmantek.com/pages/viewpage.action?pageId=65504438
- https://github.com/Opmantek/open-audit/commit/c7595cbb092e410a487f03c0eb536cf19e538860
- https://community.opmantek.com/pages/viewpage.action?pageId=65504438
- https://github.com/Opmantek/open-audit/commit/c7595cbb092e410a487f03c0eb536cf19e538860
Get alerted when CVE-2021-40612 or the next vulnerability affects your stack