What’s Vulnerable › Vulnerabilities
CVE-2021-4079
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-23 · updated 2026-06-17
- Weakness: CWE-787
Description
Out of bounds write in WebRTC in Google Chrome prior to 96.0.4664.93 allowed a remote attacker to potentially exploit heap corruption via crafted WebRTC packets.
Affected products
- Debian Linux: 10.0, 11.0
- Google Chrome: before 96.0.4664.93 — fixed in 96.0.4664.93
How to fix
Upgrade to a fixed version: Google Chrome 96.0.4664.93. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2021/12/stable-channel-update-for-desktop.html
- https://crbug.com/1265806
- https://security.gentoo.org/glsa/202208-25
- https://www.debian.org/security/2022/dsa-5046
- https://chromereleases.googleblog.com/2021/12/stable-channel-update-for-desktop.html
- https://crbug.com/1265806
- https://security.gentoo.org/glsa/202208-25
- https://www.debian.org/security/2022/dsa-5046
Get alerted when CVE-2021-4079 or the next vulnerability affects your stack