What’s Vulnerable › Vulnerabilities
CVE-2021-40809
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-01 · updated 2026-06-17
- Weakness: CWE-918
Description
An issue was discovered in Jamf Pro before 10.32.0, aka PI-009921. An account can be granted incorrect privileges in response to authentication that uses specific sign-on workflows.
Affected products
- Jamf: before 10.32.0 — fixed in 10.32.0
How to fix
Upgrade to a fixed version: Jamf 10.32.0. Check the vendor advisory for mitigations.
References
- https://blog.assetnote.io/2021/11/30/jamf-ssrf/
- https://docs.jamf.com/10.32.0/jamf-pro/release-notes/Resolved_Issues.html
- https://www.jamf.com/resources/product-documentation/jamf-pro-release-notes/
- https://blog.assetnote.io/2021/11/30/jamf-ssrf/
- https://docs.jamf.com/10.32.0/jamf-pro/release-notes/Resolved_Issues.html
- https://www.jamf.com/resources/product-documentation/jamf-pro-release-notes/
Get alerted when CVE-2021-40809 or the next vulnerability affects your stack