What’s Vulnerable › Vulnerabilities
CVE-2021-41020
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-04 · updated 2026-06-17
Description
An improper access control vulnerability [CWE-284] in FortiIsolator versions 2.3.2 and below may allow an authenticated, non privileged attacker to regenerate the CA certificate via the regeneration URL.
Affected products
- Fortinet FortiIsolator: from 2.3.0 before 2.3.3 — fixed in 2.3.3
How to fix
Upgrade to a fixed version: Fortinet FortiIsolator 2.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-41020 or the next vulnerability affects your stack