What’s Vulnerable › Vulnerabilities
CVE-2021-41055
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-10-11 · updated 2026-06-17
Description
Gajim 1.2.x and 1.3.x before 1.3.3 allows remote attackers to cause a denial of service (crash) via a crafted XMPP Last Message Correction (XEP-0308) message in multi-user chat, where the message ID equals the correction ID.
Affected products
- Gajim: from 1.2.0 before 1.3.3 — fixed in 1.3.3
How to fix
Upgrade to a fixed version: Gajim 1.3.3. Check the vendor advisory for mitigations.
References
- https://dev.gajim.org/gajim/gajim/-/issues/10638
- https://dev.gajim.org/gajim/gajim/-/tags/gajim-1.3.3
- https://dev.gajim.org/gajim/gajim/-/issues/10638
- https://dev.gajim.org/gajim/gajim/-/tags/gajim-1.3.3
Get alerted when CVE-2021-41055 or the next vulnerability affects your stack