What’s Vulnerable › Vulnerabilities
CVE-2021-4131: Cross-Site Request Forgery (CSRF) in livehelperchat/livehelperchat
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-18 · updated 2026-06-17
- Weakness: CWE-352
Description
livehelperchat is vulnerable to Cross-Site Request Forgery (CSRF)
Affected products
- livehelperchat/livehelperchat: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 2.0. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/3b5d0a8a43595a7f05f2a81b76623a8d7e5ad19f
- https://huntr.dev/bounties/52dfac87-4fd3-4dfb-83d2-d39916764d43
- https://github.com/livehelperchat/livehelperchat/commit/3b5d0a8a43595a7f05f2a81b76623a8d7e5ad19f
- https://huntr.dev/bounties/52dfac87-4fd3-4dfb-83d2-d39916764d43
Get alerted when CVE-2021-4131 or the next vulnerability affects your stack