What’s Vulnerable › Vulnerabilities
CVE-2021-41313
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-01 · updated 2026-06-17
- Weakness: CWE-285
Description
Affected versions of Atlassian Jira Server and Data Center allow authenticated but non-admin remote attackers to edit email batch configurations via an Improper Authorization vulnerability in the /secure/admin/ConfigureBatching!default.jspa endpoint. The affected versions are before version 8.20.7.
Affected products
- Atlassian Jira: before 8.20.7 — fixed in 8.20.7
- Atlassian Jira: before 8.20.7 — fixed in 8.20.7
How to fix
Upgrade to a fixed version: Atlassian Jira 8.20.7; Atlassian Jira 8.20.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-41313 or the next vulnerability affects your stack