What’s Vulnerable › Vulnerabilities

CVE-2021-41393

Description

Teleport before 4.4.11, 5.x before 5.2.4, 6.x before 6.2.12, and 7.x before 7.1.1 allows forgery of SSH host certificates in some situations.

Affected products

How to fix

Upgrade to a fixed version: Goteleport Teleport 4.4.11, 5.2.4, 6.2.12, 7.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-41393 or the next vulnerability affects your stack