What’s Vulnerable › Vulnerabilities
CVE-2021-4143: Cross-site Scripting (XSS) - Generic in bigbluebutton/bigbluebutton
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Generic in GitHub repository bigbluebutton/bigbluebutton prior to 2.4.0.
Affected products
- bigbluebutton: before 2.4.0 — fixed in 2.4.0
How to fix
Upgrade to a fixed version: bigbluebutton 2.4.0. Check the vendor advisory for mitigations.
References
- https://github.com/bigbluebutton/bigbluebutton/commit/62040bdcb3c2f993ba72ab89f4db2015e18d1706
- https://huntr.dev/bounties/e67603e6-8497-4ab6-b93a-02c26407d443
- https://github.com/bigbluebutton/bigbluebutton/commit/62040bdcb3c2f993ba72ab89f4db2015e18d1706
- https://huntr.dev/bounties/e67603e6-8497-4ab6-b93a-02c26407d443
Get alerted when CVE-2021-4143 or the next vulnerability affects your stack