What’s Vulnerable › Vulnerabilities

CVE-2021-41597

Description

SuiteCRM through 7.11.21 is vulnerable to CSRF, with resultant remote code execution, via the UpgradeWizard functionality, if a PHP file is included in a ZIP archive.

Affected products

How to fix

Upgrade to a fixed version: salesagility SuiteCRM 7.10.35, 7.12.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-41597 or the next vulnerability affects your stack