What’s Vulnerable › Vulnerabilities
CVE-2021-4175: Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-29 · updated 2026-06-17
- Weakness: CWE-79
Description
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
Affected products
- livehelperchat/livehelperchat: before 3.91 — fixed in 3.91
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 3.91. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/162892013eb07b21461ceffe6702140acc0fef57
- https://huntr.dev/bounties/8a7d16e0-9a46-4710-a029-c89c33c01528
- https://github.com/livehelperchat/livehelperchat/commit/162892013eb07b21461ceffe6702140acc0fef57
- https://huntr.dev/bounties/8a7d16e0-9a46-4710-a029-c89c33c01528
Get alerted when CVE-2021-4175 or the next vulnerability affects your stack