What’s Vulnerable › Vulnerabilities
CVE-2021-4177: Generation of Error Message Containing Sensitive Information in livehelperchat/livehelperchat
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-28 · updated 2026-06-17
- Weakness: CWE-209
Description
livehelperchat is vulnerable to Generation of Error Message Containing Sensitive Information
Affected products
- livehelperchat/livehelperchat: before 3.91 — fixed in 3.91
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 3.91. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/b280beae2e0de37b9e998c31c5d1839852724fc1
- https://huntr.dev/bounties/ac641425-1c64-4874-95e7-c7805c72074e
- https://github.com/livehelperchat/livehelperchat/commit/b280beae2e0de37b9e998c31c5d1839852724fc1
- https://huntr.dev/bounties/ac641425-1c64-4874-95e7-c7805c72074e
Get alerted when CVE-2021-4177 or the next vulnerability affects your stack