What’s Vulnerable › Vulnerabilities
CVE-2021-4179: Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-28 · updated 2026-06-17
- Weakness: CWE-79
Description
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
Affected products
- livehelperchat/livehelperchat: before 3.91 — fixed in 3.91
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 3.91. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/c3881fb528af349bf47f9ccbf83c994087faa3e6
- https://huntr.dev/bounties/8df06513-c57d-4a55-9798-0a1f6c153535
- https://github.com/livehelperchat/livehelperchat/commit/c3881fb528af349bf47f9ccbf83c994087faa3e6
- https://huntr.dev/bounties/8df06513-c57d-4a55-9798-0a1f6c153535
Get alerted when CVE-2021-4179 or the next vulnerability affects your stack