What’s Vulnerable › Vulnerabilities
CVE-2021-41824
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-30 · updated 2026-06-17
- Weakness: CWE-1236
Description
Craft CMS before 3.7.14 allows CSV injection.
Affected products
- craftcms cms: from 3.4.0 before 3.7.14 — fixed in 3.7.14
How to fix
Upgrade to a fixed version: craftcms cms 3.7.14. Check the vendor advisory for mitigations.
References
- https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#3714---2021-09-28
- https://github.com/craftcms/cms/security/advisories/GHSA-h7vq-5qgw-jwwq
- https://twitter.com/craftcmsupdates/status/1442928690145366018
- https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#3714---2021-09-28
- https://github.com/craftcms/cms/security/advisories/GHSA-h7vq-5qgw-jwwq
- https://twitter.com/craftcmsupdates/status/1442928690145366018
Get alerted when CVE-2021-41824 or the next vulnerability affects your stack