What’s Vulnerable › Vulnerabilities
CVE-2021-41866
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-10-26 · updated 2026-06-17
- Weakness: CWE-79
Description
MyBB before 1.8.28 allows stored XSS because the displayed Template Name value in the Admin CP's theme management is not escaped properly.
Affected products
- mybb: before 1.8.28 — fixed in 1.8.28
How to fix
Upgrade to a fixed version: mybb 1.8.28. Check the vendor advisory for mitigations.
References
- https://github.com/mybb/mybb/security/advisories/
- https://github.com/mybb/mybb/security/advisories/GHSA-gxhv-r3m5-6qv7
- https://github.com/mybb/mybb/security/advisories/
- https://github.com/mybb/mybb/security/advisories/GHSA-gxhv-r3m5-6qv7
Get alerted when CVE-2021-41866 or the next vulnerability affects your stack