What’s Vulnerable › Vulnerabilities

CVE-2021-41869

Description

SuiteCRM 7.10.x before 7.10.33 and 7.11.x before 7.11.22 is vulnerable to privilege escalation.

Affected products

How to fix

Upgrade to a fixed version: salesagility SuiteCRM 7.10.33, 7.11.22. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-41869 or the next vulnerability affects your stack