What’s Vulnerable › Vulnerabilities
CVE-2021-41924
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Webkul krayin crm before 1.2.2 is vulnerable to Cross Site Scripting (XSS).
Affected products
- Webkul Krayin: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: Webkul Krayin 1.2.2. Check the vendor advisory for mitigations.
References
- https://github.com/krayin/laravel-crm/pull/195/commits/882dc2e7e7e9149b96cf1ccacf34900960b92fb7
- https://github.com/krayin/laravel-crm/pull/195/commits/882dc2e7e7e9149b96cf1ccacf34900960b92fb7
Get alerted when CVE-2021-41924 or the next vulnerability affects your stack