What’s Vulnerable › Vulnerabilities
CVE-2021-41951
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 77.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-11-15 · updated 2026-06-17
- Weakness: CWE-79
Description
ResourceSpace before 9.6 rev 18290 is affected by a reflected Cross-Site Scripting vulnerability in plugins/wordpress_sso/pages/index.php via the wordpress_user parameter. If an attacker is able to persuade a victim to visit a crafted URL, malicious JavaScript content may be executed within the context of the victim's browser.
Affected products
- Montala ResourceSpace: before 9.6; 9.6 — fixed in 9.6
How to fix
Upgrade to a fixed version: Montala ResourceSpace 9.6. Check the vendor advisory for mitigations.
References
- https://www.horizon3.ai/multiple-vulnerabilities-in-resourcespace/
- https://www.horizon3.ai/multiple-vulnerabilities-in-resourcespace/
Get alerted when CVE-2021-41951 or the next vulnerability affects your stack