What’s Vulnerable › Vulnerabilities
CVE-2021-42089
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-10-07 · updated 2026-06-17
- Weakness: CWE-200
Description
An issue was discovered in Zammad before 4.1.1. The REST API discloses sensitive information.
Affected products
- zammad: before 4.1.1 — fixed in 4.1.1
How to fix
Upgrade to a fixed version: zammad 4.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-42089 or the next vulnerability affects your stack