What’s Vulnerable › Vulnerabilities
CVE-2021-42093
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-10-07 · updated 2026-06-17
Description
An issue was discovered in Zammad before 4.1.1. An admin can execute code on the server via a crafted request that manipulates triggers.
Affected products
- zammad: before 4.1.1 — fixed in 4.1.1
How to fix
Upgrade to a fixed version: zammad 4.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-42093 or the next vulnerability affects your stack