What’s Vulnerable › Vulnerabilities
CVE-2021-42132
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 70.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-07 · updated 2026-06-17
- Weakness: CWE-77
Description
A command Injection vulnerability exists in Ivanti Avalanche before 6.3.3 allows an attacker with access to the Inforail Service to perform arbitrary command execution.
Affected products
- Ivanti Avalanche: before 6.3.3 — fixed in 6.3.3
How to fix
Upgrade to a fixed version: Ivanti Avalanche 6.3.3. Check the vendor advisory for mitigations.
References
- https://forums.ivanti.com/s/article/Security-Alert-CVE-s-Addressed-in-Avalanche-6-3-3
- https://forums.ivanti.com/s/article/Security-Alert-CVE-s-Addressed-in-Avalanche-6-3-3
Get alerted when CVE-2021-42132 or the next vulnerability affects your stack