What’s Vulnerable › Vulnerabilities
CVE-2021-42137
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-10-11 · updated 2026-06-17
- Weakness: CWE-863
Description
An issue was discovered in Zammad before 5.0.1. In some cases, there is improper enforcement of the privilege requirement for viewing a list of tickets that shows title, state, etc.
Affected products
- zammad: before 5.0.1 — fixed in 5.0.1
How to fix
Upgrade to a fixed version: zammad 5.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-42137 or the next vulnerability affects your stack