What’s Vulnerable › Vulnerabilities
CVE-2021-4244: yikes-inc-easy-mailchimp-extender Plugin add_field_to_form.php cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-12 · updated 2026-06-17
- Weakness: CWE-707
Description
A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 is able to address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.
Affected products
- yikes-inc-easy-mailchimp-extender Plugin: before 6.8.6 — fixed in 6.8.6
How to fix
Upgrade to a fixed version: yikes-inc-easy-mailchimp-extender Plugin 6.8.6. Check the vendor advisory for mitigations.
References
- https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/commit/3662c6593aa1bb4286781214891d26de2e947695
- https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/pull/889
- https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/releases/tag/6.8.6
- https://vuldb.com/?id.215307
- https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/commit/3662c6593aa1bb4286781214891d26de2e947695
- https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/pull/889
- https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/releases/tag/6.8.6
- https://vuldb.com/?id.215307
Get alerted when CVE-2021-4244 or the next vulnerability affects your stack