What’s Vulnerable › Vulnerabilities
CVE-2021-42584
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-17 · updated 2026-06-17
- Weakness: CWE-79
Description
A Stored Cross Site Scripting (XSS) issue exists in Convos-Chat before 6.32.
Affected products
- convos-chat convos: before 6.32 — fixed in 6.32
How to fix
Upgrade to a fixed version: convos-chat convos 6.32. Check the vendor advisory for mitigations.
References
- https://dev696.github.io/Writeup/
- https://github.com/convos-chat/convos/commit/14a3b1e98cd1a3211c0ef3d4f5ffdbc60baaca54
- https://github.com/convos-chat/convos/issues/623
- https://dev696.github.io/Writeup/
- https://github.com/convos-chat/convos/commit/14a3b1e98cd1a3211c0ef3d4f5ffdbc60baaca54
- https://github.com/convos-chat/convos/issues/623
Get alerted when CVE-2021-42584 or the next vulnerability affects your stack