What’s Vulnerable › Vulnerabilities
CVE-2021-42725: Adobe Bridge Memory Corruption could lead to Arbitrary code execution
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-16 · updated 2026-06-17
- Weakness: CWE-788
Description
Adobe Bridge version 11.1.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious M4A file, potentially resulting in arbitrary code execution in the context of the current user. User interaction is required to exploit this vulnerability.
Affected products
- Adobe Bridge: before 11.1.2 — fixed in 11.1.2
How to fix
Upgrade to a fixed version: Adobe Bridge 11.1.2. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/bridge/apsb21-94.html
- https://helpx.adobe.com/security/products/bridge/apsb21-94.html
Get alerted when CVE-2021-42725 or the next vulnerability affects your stack