What’s Vulnerable › Vulnerabilities

CVE-2021-42759

Description

A violation of secure design principles in Fortinet Meru AP version 8.6.1 and below, version 8.5.5 and below allows attacker to execute unauthorized code or commands via crafted cli commands.

Affected products

How to fix

Upgrade to a fixed version: Fortinet Meru AP 8.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-42759 or the next vulnerability affects your stack