What’s Vulnerable › Vulnerabilities
CVE-2021-4293: gnuboard youngcart5 menu_list_update.php cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-28 · updated 2026-06-17
- Weakness: CWE-79
Description
** UNSUPPORTED WHEN ASSIGNED ** A vulnerability classified as problematic has been found in gnuboard youngcart5 up to 5.4.5.1. Affected is an unknown function of the file adm/menu_list_update.php. The manipulation of the argument me_link leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 5.4.5.2 is able to address this issue. The name of the patch is 70daa537adfa47b87af12d85f1e698fff01785ff. It is recommended to upgrade the affected component. VDB-216954 is the identifier assigned to this vulnerability. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
Affected products
- gnuboard youngcart5: before 5.4.5.2 — fixed in 5.4.5.2
How to fix
Upgrade to a fixed version: gnuboard youngcart5 5.4.5.2. Check the vendor advisory for mitigations.
References
- https://github.com/gnuboard/youngcart5/commit/70daa537adfa47b87af12d85f1e698fff01785ff
- https://github.com/gnuboard/youngcart5/releases/tag/5.4.5.2
- https://vuldb.com/?ctiid.216954
- https://vuldb.com/?id.216954
- https://github.com/gnuboard/youngcart5/commit/70daa537adfa47b87af12d85f1e698fff01785ff
- https://github.com/gnuboard/youngcart5/releases/tag/5.4.5.2
- https://vuldb.com/?ctiid.216954
- https://vuldb.com/?id.216954
Get alerted when CVE-2021-4293 or the next vulnerability affects your stack