What’s Vulnerable › Vulnerabilities
CVE-2021-4301: slackero phpwcms sql injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-07 · updated 2026-06-17
- Weakness: CWE-89
Description
A vulnerability was found in slackero phpwcms up to 1.9.26 and classified as critical. Affected by this issue is some unknown functionality. The manipulation of the argument $phpwcms['db_prepend'] leads to sql injection. The attack may be launched remotely. Upgrading to version 1.9.27 is able to address this issue. The patch is identified as 77dafb6a8cc1015f0777daeb5792f43beef77a9d. It is recommended to upgrade the affected component. VDB-217418 is the identifier assigned to this vulnerability.
Affected products
- slackero phpwcms: before 1.9.27 — fixed in 1.9.27
How to fix
Upgrade to a fixed version: slackero phpwcms 1.9.27. Check the vendor advisory for mitigations.
References
- https://github.com/slackero/phpwcms/commit/77dafb6a8cc1015f0777daeb5792f43beef77a9d
- https://github.com/slackero/phpwcms/releases/tag/v1.9.27
- https://vuldb.com/?ctiid.217418
- https://vuldb.com/?id.217418
- https://github.com/slackero/phpwcms/commit/77dafb6a8cc1015f0777daeb5792f43beef77a9d
- https://github.com/slackero/phpwcms/releases/tag/v1.9.27
- https://vuldb.com/?ctiid.217418
- https://vuldb.com/?id.217418
Get alerted when CVE-2021-4301 or the next vulnerability affects your stack