What’s Vulnerable › Vulnerabilities
CVE-2021-4302: slackero phpwcms SVG File cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-04 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was found in slackero phpwcms up to 1.9.26. It has been classified as problematic. This affects an unknown part of the component SVG File Handler. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.9.27 is able to address this issue. The patch is named b39db9c7ad3800f319195ff0e26a0981395b1c54. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217419.
Affected products
- slackero phpwcms: before 1.9.27 — fixed in 1.9.27
How to fix
Upgrade to a fixed version: slackero phpwcms 1.9.27. Check the vendor advisory for mitigations.
References
- https://github.com/slackero/phpwcms/commit/b39db9c7ad3800f319195ff0e26a0981395b1c54
- https://github.com/slackero/phpwcms/releases/tag/v1.9.27
- https://vuldb.com/?ctiid.217419
- https://vuldb.com/?id.217419
- https://github.com/slackero/phpwcms/commit/b39db9c7ad3800f319195ff0e26a0981395b1c54
- https://github.com/slackero/phpwcms/releases/tag/v1.9.27
- https://vuldb.com/?ctiid.217419
- https://vuldb.com/?id.217419
Get alerted when CVE-2021-4302 or the next vulnerability affects your stack