What’s Vulnerable › Vulnerabilities

CVE-2021-43062

Description

A improper neutralization of input during web page generation ('cross-site scripting') in Fortinet FortiMail version 7.0.1 and 7.0.0, version 6.4.5 and below, version 6.3.7 and below, version 6.0.11 and below allows attacker to execute unauthorized code or commands via crafted HTTP GET requests to the FortiGuard URI protection service.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiMail 6.2.8, 6.4.6, 7.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-43062 or the next vulnerability affects your stack