What’s Vulnerable › Vulnerabilities

CVE-2021-43073

Description

A improper neutralization of special elements used in an os command ('os command injection') in Fortinet FortiWeb version 6.4.1 and 6.4.0, version 6.3.15 and below, version 6.2.6 and below allows attacker to execute unauthorized code or commands via crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 6.2.7, 6.3.17, 6.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-43073 or the next vulnerability affects your stack