What’s Vulnerable › Vulnerabilities
CVE-2021-43077
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-01 · updated 2026-06-17
- Weakness: CWE-89
Description
A improper neutralization of special elements used in an sql command ('sql injection') in Fortinet FortiWLM version 8.6.2 and below, version 8.5.2 and below, version 8.4.2 and below, version 8.3.2 and below allows attacker to execute unauthorized code or commands via crafted HTTP requests to the AP monitor handlers.
Affected products
- Fortinet FortiWLM: through 8.3.2; from 8.4.0 through 8.4.2; from 8.5.0 through 8.5.2; from 8.6.0 before 8.6.3 — fixed in 8.6.3
How to fix
Upgrade to a fixed version: Fortinet FortiWLM 8.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-43077 or the next vulnerability affects your stack