What’s Vulnerable › Vulnerabilities

CVE-2021-43081

Description

An improper neutralization of input during web page generation vulnerability [CWE-79] in FortiOS version 7.0.3 and below, 6.4.8 and below, 6.2.10 and below, 6.0.14 to 6.0.0. and in FortiProxy version 7.0.1 and below, 2.0.7 to 2.0.0 web filter override form may allow an unauthenticated attacker to perform an XSS attack via crafted HTTP GET requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 6.4.9, 7.0.4; Fortinet FortiProxy 2.0.8, 7.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-43081 or the next vulnerability affects your stack