What’s Vulnerable › Vulnerabilities

CVE-2021-43265

Description

In Mahara before 20.04.5, 20.10.3, 21.04.2, and 21.10.0, certain tag syntax could be used for XSS, such as via a SCRIPT element.

Affected products

How to fix

Upgrade to a fixed version: mahara 20.04.5, 20.10.3, 21.04.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-43265 or the next vulnerability affects your stack