What’s Vulnerable › Vulnerabilities
CVE-2021-43406
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-05 · updated 2026-06-17
- Weakness: CWE-20
Description
An issue was discovered in FusionPBX before 4.5.30. The fax_post_size may have risky characters (it is not constrained to preset values).
Affected products
- fusionpbx: before 4.5.30 — fixed in 4.5.30
How to fix
Upgrade to a fixed version: fusionpbx 4.5.30. Check the vendor advisory for mitigations.
References
- https://github.com/fusionpbx/fusionpbx/commit/0377b2152c0e59c8f35297f9a9b6ee335a62d963
- https://github.com/fusionpbx/fusionpbx/commit/0377b2152c0e59c8f35297f9a9b6ee335a62d963
Get alerted when CVE-2021-43406 or the next vulnerability affects your stack