What’s Vulnerable › Vulnerabilities
CVE-2021-43528
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-08 · updated 2026-06-17
- Weakness: CWE-269
Description
Thunderbird unexpectedly enabled JavaScript in the composition area. The JavaScript execution context was limited to this area and did not receive chrome-level privileges, but could be used as a stepping stone to further an attack with other vulnerabilities. This vulnerability affects Thunderbird < 91.4.0.
Affected products
- Debian Linux: 9.0, 10.0, 11.0
- Mozilla Thunderbird: before 91.4.0 — fixed in 91.4.0
How to fix
Upgrade to a fixed version: Mozilla Thunderbird 91.4.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1742579
- https://lists.debian.org/debian-lts-announce/2022/01/msg00001.html
- https://security.gentoo.org/glsa/202208-14
- https://www.debian.org/security/2022/dsa-5034
- https://www.mozilla.org/security/advisories/mfsa2021-54/
- https://bugzilla.mozilla.org/show_bug.cgi?id=1742579
- https://lists.debian.org/debian-lts-announce/2022/01/msg00001.html
- https://security.gentoo.org/glsa/202208-14
- https://www.debian.org/security/2022/dsa-5034
- https://www.mozilla.org/security/advisories/mfsa2021-54/
Get alerted when CVE-2021-43528 or the next vulnerability affects your stack