What’s Vulnerable › Vulnerabilities
CVE-2021-43547: TwinOaks Computing CoreDX DDS Secure Network Amplification
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-05 · updated 2026-06-17
- Weakness: CWE-406
Description
TwinOaks Computing CoreDX DDS versions prior to 5.9.1 are susceptible to exploitation when an attacker sends a specially crafted packet to flood target devices with unwanted traffic. This may result in a denial-of-service condition and information exposure.
Affected products
- TwinOaks Computing CoreDX DDS: before 5.9.1 — fixed in 5.9.1
How to fix
Upgrade to a fixed version: TwinOaks Computing CoreDX DDS 5.9.1. Check the vendor advisory for mitigations.
References
- http://www.twinoakscomputing.com/coredx/download
- https://www.cisa.gov/uscert/ics/advisories/icsa-21-315-02
- http://www.twinoakscomputing.com/coredx/download
- https://www.cisa.gov/uscert/ics/advisories/icsa-21-315-02
Get alerted when CVE-2021-43547 or the next vulnerability affects your stack