What’s Vulnerable › Vulnerabilities

CVE-2021-43560

Description

A flaw was found in Moodle in versions 3.11 to 3.11.3, 3.10 to 3.10.7, 3.9 to 3.9.10 and earlier unsupported versions. Insufficient capability checks made it possible to fetch other users' calendar action events.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.10.8, 3.11.4, 3.9.11. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-43560 or the next vulnerability affects your stack